Update Bash for Shellshock Bash Vulnerability

Apakah server kita terindikasi Shellshock Bash Vulnerability ? untuk mengetahuinya kita harus lakukan update bash sehingga aman dari Shellshock Bash Vulnerability.

Untuk mengetaui apakah server kita terindikasi atau tidak bisa menjalankan perintah dibawah ini:

env VAR='() { :;}; echo Bash is vulnerable!' bash -c "echo Bash Testing"

apabila output dari perintah diatas kurang lebih seperti dibawah ini:

Bash is vulnerable!
Bash Testing

maka itu tandanya server anda harus segera dilakukan update. Untuk melakukan update bash bisa dilakukan peritah dibawah ini:

CentOS/Cloudlinux

yum clean all
yum update bash

Ubuntu

sudo apt-get update && sudo apt-get install --only-upgrade bash

Selamat mencoba ..

Add a Comment

Your email address will not be published. Required fields are marked *